Countervalue Spot Price test returns ambiguous data
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 11:50 CEST
Investigating
Countervalue Spot Price test has failures detected. We are checking this incident
Posted Sep 01, 2021 - 11:10 CEST
This incident affected: Countervalue API.