Swap API is down
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 18:11 CEST
Investigating
Error code HTTP 503 - Service Unavailable
Posted Jul 13, 2021 - 18:09 CEST
This incident affected: Swap API.