Celo indexers are not working properly
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 20:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 20:02 CEST
Update
We are continuing to investigate this issue.
Posted Jun 29, 2022 - 17:52 CEST
Update
We are continuing to investigate this issue.
Posted Jun 29, 2022 - 17:50 CEST
Update
We are continuing to investigate this issue.
Posted Jun 29, 2022 - 16:51 CEST
Investigating
We are currently investigating this issue.
Posted Jun 29, 2022 - 16:51 CEST