Countervalue API can return incorrect prices
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 12:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 12:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2021 - 11:33 CEST
Investigating
We are currently investigating this incident. There are randomly returned incorrect(too low) values as for the price for specific coins
Posted Apr 13, 2021 - 11:31 CEST
This incident affected: Countervalue API.