TRX explorer API has elevated error rates.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 08:45 CEST
Investigating
TRX explorer API test has failures detected. We are checking this incident.
Posted Jul 31, 2020 - 08:38 CEST
This incident affected: Ledger Explorers (Tron (TRX)).