DOT node API has elevated error rates.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 20:23 CEST
Investigating
DOT node API test has failures detected. We are checking this incident.
Posted Jul 18, 2022 - 20:13 CEST
This incident affected: Ledger Explorers (Polkadot (DOT)).