XLM explorer API has elevated error rates.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 07:18 CET
Investigating
XLM explorer API test has failures detected. We are checking this incident.
Posted Nov 24, 2020 - 07:18 CET
This incident affected: Ledger Explorers (Stellar (XLM)).