Temporary issue for BTC & ETH countervalues
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 11:30 CEST
Update
We have identified an issue where the fiat equivalency (USD, GBP, JPY) displayed for Bitcoin & Ethereum may not be accurate. Rest assured that this has no impact on your assets, this is purely a countervalue issue.
Posted Jul 21, 2021 - 10:08 CEST
Update
The issue has been identified.
Posted Jul 20, 2021 - 21:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 21:04 CEST
Investigating
We are currently investigating this issue.
Posted Jul 20, 2021 - 21:00 CEST
This incident affected: Countervalue API.