Countervalue API Latest rates test returns ambiguous data.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 15:40 CEST
Investigating
Countervalue API Latest rates test has failures detected. We are checking this incident.
Posted Apr 05, 2022 - 15:26 CEST
This incident affected: Countervalue API.