Swap API is disturbed
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 09:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2022 - 23:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2022 - 23:20 CEST
This incident affected: Swap API.